[Przyklejony] Problemy informatyczne - zapytaj, poradź
naimadkolo Triumfator
08.05.2012, 01:39
Jak wywala bluescreena to znaczy, że procesor stracił połączenie z jakąś bardzo ważną inną częścią sprzętu. Może być to problem z plikami systemowymi (jak przez piorun to w 99% nie to, więc format nie pomoże, a tylko zaszkodzi utratą wszystkich danych). Może być to problem z dostępem do dysku twardego (jakieś uszkodzenie, dysk do naprawy lub wymiany na nowy). Może być to problem pomiędzy dyskiem i prockiem, czyli np. na taśmie, albo na płycie głównej. W zależności od tego, w którym momencie wywala bluescreena (dlatego o to pytałem, ale nie udzieliłeś takiej odpowiedzi), może być to jeszcze np. problem z grafą, bo ma problem wyświetlaniem czegoś na ekranie.

Tak jak powiedział freako. Jak masz jakiegoś drugiego kompa, zbyteczne, ale nie zespute części, powsadzaj je zamiast kolejnych części tego kompa i posprawdzaj, czy po wymianie, którejś z nich zadziała.
Najlepiej w kolejności najbardziej prawdopodobnego zepsucia, czyli:
dysk twardy,
płyta główna,
taśma,
grafa,
ram.
Jak nic nie pomoże spróbuj formata, ale tylko jeśli nie masz ważnych danych na nim zapisanych. Jeśli masz, podłącz dysk do innego kompa i przekopiuj (jeśli masz dostęp do tego dysku z innego kompa, przy poprawnym wpięciu zworki to znaczy, że dysk jest sprawny), a następnie zrób formata, na jednym lub drugim kompie.
cichy84 Moderator
12.05.2012, 12:16
naimadkolo napisał(a):Jak wywala bluescreena to znaczy, że procesor stracił połączenie z jakąś bardzo ważną inną częścią sprzętu
Bzdura, ja mialem niebieski ekran a na nim napis, że pliki rejestru zostaly zagubione lub skasowane, mozna co prawda przywrocic rejestr ale to czasochlonne, trudne i nie do konca skuteczne. Zrobilem formata i dziala perfekcyjnie

yanki powraca Triumfator
14.05.2012, 13:29
Mam problem z portem PS/2 (na myszkę) i on mi nie działa po włączeniu komputera. Czasem zadziała i siada, że tylko klawiaturą można robić, a myszka stoi i się nie rusza. Moim zdaniem ten port trzeba wymienić, ale czy na pewno to ja nie wiem;/ może jednak jakiś sterownik padł ?
Proszę o szybką pomoc, bo to komputer mojej mamy i pilnie potrzebuje
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
Krasus Ćwierćfinalista
14.05.2012, 14:00
Zamiast się pierdzielić z wymianą portu albo sterownikiem, najłatwiej chyba kupić jakąś tanią myszkę na USB.
yanki powraca Triumfator
14.05.2012, 14:03
I chyba tak się zakończy problem z myszką
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
naimadkolo Triumfator
15.05.2012, 00:06
cichy84 napisał(a):
naimadkolo napisał(a):Jak wywala bluescreena to znaczy, że procesor stracił połączenie z jakąś bardzo ważną inną częścią sprzętu
Bzdura, ja mialem niebieski ekran a na nim napis, że pliki rejestru zostaly zagubione lub skasowane, mozna co prawda przywrocic rejestr ale to czasochlonne, trudne i nie do konca skuteczne. Zrobilem formata i dziala perfekcyjnie
Przecież zdanie później to napisałem:
naimadkolo napisał(a):Jak wywala bluescreena to znaczy, że procesor stracił połączenie z jakąś bardzo ważną inną częścią sprzętu. Może być to problem z plikami systemowymi
Przeczytałeś kawałek wypowiedzi i uznałeś, że to bzdura, mimo, że w następnym kawałku napisałem właśnie to, z czym miałeś problem

yanki powraca napisał(a):Mam problem z portem PS/2 (na myszkę) i on mi nie działa po włączeniu komputera. Czasem zadziała i siada, że tylko klawiaturą można robić, a myszka stoi i się nie rusza. Moim zdaniem ten port trzeba wymienić, ale czy na pewno to ja nie wiem;/ może jednak jakiś sterownik padł ?
Proszę o szybką pomoc, bo to komputer mojej mamy i pilnie potrzebuje
Ja mam podobny problem, ale co najciekawsze: miałem ten problem przez jakiś tydzień/dwa (okazało się, że przez przypadek przytrzaskiwałem czymś kabelek od myszki), potem śmigało elegancko przez jakiś miesiąc/dwa i po przeprowadzce (odłączeniu wszystkiego i podłączeniu z powrotem) znowu ten sam problem. W pewnym momencie myszka siada i się nie rusza (wyłączyłem ją i włączyłem - nie pomaga, pomaga dopiero restart systemu). Tym razem kabelek nie jest niczym przyciśnięty, więc nie mam pojęcia w czym problem...
yanki powraca Triumfator
15.05.2012, 00:24
Krasus napisał(a):Zamiast się pierdzielić z wymianą portu albo sterownikiem, najłatwiej chyba kupić jakąś tanią myszkę na USB.
No i to właśnie zrobiłem Po południu pojechałem z mamą kupiliśmy i śmiga ładnie
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
yanki powraca Triumfator
04.06.2012, 16:46
Mam taki problem, że dźwięk mi uciekł z kompa (nie ma tej ikony w prawym dolnym rogu monitora). Płytki od kompa też nie mam... może macie jakiś pomysł skąd wziąć sterownik

P.S - sorry, że post pod postem.
Ostatnio zedytowany przez: yanki powraca, 04.06.2012, 16:46
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
friko Triumfator
04.06.2012, 17:35
To ściągnij sterowniki do karty dźwiękowej ze strony producenta płyty głównej.
Brak jakiegokolwiek myslenia
pyk
friko Triumfator
01.08.2012, 15:53
Ma ktoś może do pożyczenia serial do army 2, a dokładniej dodatku Operation Arrowhead?
pyk
Sqbany Uczestnik LM
13.08.2012, 21:35
Brak dzwieku! Wykrywa mi strzet dodaje rtl ac 97 i ponownym uruchomieniu komputera nadal znajduje nowy sprzet i tak naokraglo probowalem go wgrac bezposrednio z plyty to dochodzi do konca instalacji i komputer sie sam wylancza jak by sie nie zainstalowal do konca rtl HD audio tez nie dziala po zainstalowaniu format tez nie pomogl nie wiem co robic moze trzeba znalesc jakis inny sterownik ? Karta dzwiekowa zintergowana windows xp pro sp2 moze to wina windowsa bo dawniej dzwiek dzialal na xp home i sterownik byl HD audio?
♫ 4K ♫ Liczy się pierdolnięcie !!!
yanki powraca Triumfator
05.09.2012, 15:29
Długo myślałem, ale nie wiem o co chodzi, a mianowicie:

Jak oglądam filmy na całym ekranie monitora to się obraz przycina, a dźwięk i dialogi są ok. A jak na małym ekranie(jak na youtube) to idzie wszystko w porządku.
Może wiecie w czym jest problem. Proszę o jak najszybszą odpowiedź. PIONA!
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
friko Triumfator
05.09.2012, 16:35
Ale gdzie, na filmach i odtwarzaczach? Jakby procesor nie wyrabiał + kodeki na wszelki wypadek. A jak w sieci, spróbuj nowego flash playera.
pyk
yanki powraca Triumfator
05.09.2012, 19:04
Chodziło mi o neta oczywiście. Zainstalowałem już sobie najnowszego flash playera i... pomogło, ale od czasu do czasu(i to bardzo rzadko) się jeszcze przycina.
TXH za pomoc
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
friko Triumfator
08.09.2012, 12:30
Nie chcę mi się opisywać problemu drugi raz, reklama to też żadna nie jest.

http://mozillapl.org/forum/viewtopic.php?f=15&t=44090
pyk
ShedEnd Ćwierćfinalista
14.10.2012, 16:41
A ja może opiszę jakiś problem? może mogło by to komuś pomóc. To w ramach rady powiedzmy, że będzie. Nie dawno mi się przytrafił.

No więc po formatowaniu dysku kiedy to już instalowałem Win 7 Professional 32bit nastąpił moment restartu po wypakowaniu plików i przechodzenie do instalacji.

Komputer się wyłączył i już się nie uruchomił. Tzn., uruchomił się tylko zawiesił się na ekranie płyty głównej. Jak zawsze było słychać piknięcie BIOS charakterystycznie przy włączaniu komputera ale zaraz potem zawieszka.

Monitor normalnie wyświetlał, wszystkie wentylatory (ja mam akurat 4) chodziły. Wszystko działało tylko nie szedł chłopak dalej. Odłączałem po kolei kartę graficzną, potem wkładałem z powrotem, RAM itd. - nic.

Okazało się, że dysk twardy padł i właśnie zakupiłem nowy i mogłem normalnie zainstalować Windowsa. Jak nie wiadomo o co chodzi to chodzi o RAM albo o dysk

Tyle ode Mnie. Jeśli ktoś miał podobny problem to może jest to ten sam problem co mój.
VeBpl Triumfator
14.10.2012, 16:46
SheEnd mi w takim samym lub podobnym przypadku pomogło tylko odłączenie kabla zasilającego od komputera Mimo , że prądu nie było . Dziwne , ale pomogło .
"Miłość i nienawiść to dzieci niewoli Wydane na świat dla lepszej kontroli Nad ludźmi którzy muszą mieć podziały Bo bez nich świat zrobi się zbyt szary"
ShedEnd Ćwierćfinalista
16.10.2012, 09:06
U mnie taki zabieg nie pomógł. Nic nie pomagało i jak się okazuje nic dziwnego skoro dysk padł.

Dziś jadę właśnie odebrać komputer. Póki co od jakiegoś tygodnia z notebooka korzystam.

Zalety PCtów.... wymieniłem w ciągu ostatnich dwóch miesięcy zasilacz, płytę główną (a co za tym idzie i karte muzyczną bo wcześniej miałem zintegrowaną i obecnie też mam) a teraz dysk twardy. Niestety z 500GB przeszedłem na 250GB bo tyle ma obecny dysk z tym, że obecny dysk to znacznie nowocześniejszy model. Podczas kiedy tamten miał 5 lat i był No-Name'm. 500pln poszło się chrzanić. Aż szkoda mi na komputer to wydawać... a pewnie niedługo RAM będzie trzeba wymienić

Eh.
Ostatnio zedytowany przez: ShedEnd, 16.10.2012, 09:11
friko Triumfator
16.10.2012, 11:30
No to powiedz jeszcze jakie ty zasilacze kupujesz, to problem może sie rozwiązać.
pyk
KillaZ Uczestnik LM
25.10.2012, 13:13
Siema, mam trochę dziwny problem nie wiem czemu nie mam głosu niedawno kupiłem nowe głośniki wszystko było cacy pięknie a pewnego dnia bodajże 2 dni temu włączam komputer i nic nie słychać sprawdzałem czy może nic nie jest źle podłączone i wszystko było ok a w tym głośniczku w prawym dolnym rogu piszę "Nie podłączono głośników ani słuchawek" wie ktoś może oco chodzi ? ;/
friko Triumfator
25.10.2012, 19:13
Przeinstaluj sterowniki do karty dźwiękowej, tylko tak porządnie. I spróbuj podłaczyć inne do komputera, a swoje głośniki do innego sprzętu, żeby sprawdzić gdzie leży problem
pyk
ShedEnd Ćwierćfinalista
26.10.2012, 18:39
KillaZ napisał(a):Siema, mam trochę dziwny problem nie wiem czemu nie mam głosu niedawno kupiłem nowe głośniki wszystko było cacy pięknie a pewnego dnia bodajże 2 dni temu włączam komputer i nic nie słychać sprawdzałem czy może nic nie jest źle podłączone i wszystko było ok a w tym głośniczku w prawym dolnym rogu piszę "Nie podłączono głośników ani słuchawek" wie ktoś może oco chodzi ? ;/
Wygląda na to, że nie system nie widzi sprzętu. Przeinstaluj sterowniki i ewentualnie zrób tak:

Polecenie uruchom -> services.msc, znajdź 'windows audio' i kliknij 2 razy. Tryb uruchomienia ustaw automatyczny i na dole w 'status usługi' kliknij "uruchom" jeśli nie jest uruchomiony. Wejdź w zakładkę 'odzyskiwanie' i wszędzie ustaw "uruchom usługę ponownie". I zrestartuj kompa. Powinno pomóc.
KillaZ Uczestnik LM
26.10.2012, 20:40
No własnie oto chodzi że próbowałem przeinstalować sterowniki tylko się co dziwnego się dzieje bo jak instaluje sterownik od nowa wszystko jest spoko niby się zainstalowało ale nic się nie zmienia tak jakbym poprostu niczego nie instalował.
Ostatnio zedytowany przez: KillaZ, 26.10.2012, 20:49
yanki powraca Triumfator
11.11.2012, 18:46
Mam mały/duży problem z głosem, już wyjaśniam

Jakoś na czasie(nie pamiętam ile dni temu) głos w głośnikach mi się spół. Najpierw myślałem, że to wina głośników, ale jak podłączyłem inne(działające) to był/jest ten sam problem...
Moim zdaniem to wina wejścia na kabel od głośników w komputerze.

Jak wiecie jak temu zaradzić, żeby działało wszystko cacy ;]
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
friko Triumfator
11.11.2012, 21:42
Karta zintegrowana czy dedykowana? Oczywiście reinstalacja sterów na początek, ściągnij ccleaner i dobrze wyczyść, zanim nowe zainstalujesz
pyk
yanki powraca Triumfator
11.11.2012, 23:38
Zapytałem się brata, ale on nie wie... jutro przed włączeniem wyczyszczę go i może się poluzowała jak przenosiłem, a jak nie zadziała no to Ci dopiero odpowiem.
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
friko Triumfator
11.11.2012, 23:48
To otwórz obudowe i zobacz, czy masz podłączone kable do płyty czy do karty...
pyk
yanki powraca Triumfator
11.11.2012, 23:58
No niby są podłączone i nadal to samo, ale dokładniej bym musiał sprawdzić. A przy okazji wyczyścić z kurzu ;]
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"
muszek62 Półfinalista
01.12.2012, 21:12
trzeba przełączyć na inne wyjście w programie
yanki powraca Triumfator
01.12.2012, 23:30
Już działają. Musiałem zmienić przeglądarkę z czego jestem niezadowolony Teraz na Operze siedzę, a nie jak zwykle na Chromie... Zrobię format i zobaczymy czy będę mógł wbić na Chroma
"Mógłbym okradać kościoły albo chlać jak żul Ale zamiast butli wódy postawiłem na skun"

Szybka odpowiedź

Zaloguj się, aby brać udział w dyskusji